[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385213: texlive-latex-extra: caption3 package is not provided but needed

Norbert Preining wrote:

> Next revision of the package will recommend texlive-latex-recommended
> (but then, who installs latex-extra without latex-recommended? Most
> things wont work..)

I think one problem is that Sebastian uses texlive-latex-extra together
with teTeX. And actually caption version 3 is in tetex-extra (I don't
know if Sebastian has that one installed). But it is present as
caption.sty, not as caption3.sty. I for one don't understand why
floatrow explicitly loads caption3. IMO it would be better to load
caption with a suitable date as additonal argument.


Reply to: