[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#348513: [SPAM?]: Bug#348513: tetex-doc: tetexdoctk fails with "Couldn't open system-wide default config file texdocrc"

On Wed, Jan 18, 2006 at 02:00:36PM +0100, Frank Küster wrote:
> > subprocess post-removal script returned error exit status 1
> > Errors were encountered while processing:
> > tetex-doc
> > E: Sub-process /usr/bin/dpkg returned an error code (1)
> Sorry, that bug was just reported yesterday, it's fixed in 3.0-13 which
> is in incoming right now.  If you want to work around it, simply touch
> that file (as root, "touch /var/lib/texmf/helpindex.html").

I tried touching the file now.  Reinstalling tetex-doc doesn't fix the bug
I still get the missing file / segfault message when I try to run it.

> Hm, probably not, it might be that the helpindex.html file simply hasn't
> been created; it's a package bug.  But something or someone must have

When all of my tetex-* files are installed that file is there, and
contains HTML.

> Purging/reinstalling should bring it back; or download the tetex-doc deb
> file and install it with "dpkg --force-confmiss <deb-file>".

I tried running dpkg -i --force-confmiss on the tetex-doc file in
/var/cache/apt/archives and that still doesn't make it work.

> As for the segfault, this is a different thing, I'll write a separate
> mail about that.

OK, thanks for your help.

Reply to: