[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272341: tetex-base: Upgrade hangs in "Running updmap"


thanks for the quick reply. The debug output produces also an empty output 
(the wrapped line was entered in one line):

rd@silverboxy:~$ ls /usr/share/texmf/dvips/tetex/
09fbbfac.enc  aae443f0.enc          config.dfaxhigh    config.pk      
hoekwater.map   mt-plus.map   txfonts.map
0ef0afca.enc  b6a4d7c7.enc          config.dfaxlo      config.www     
lucidabr-o.map  mt-yy.map
10037936.enc  bbad153f.enc          config.download35  d9b29452.enc   
lumath-o.map    pdftex35.map
1b6d048e.enc  bsr-interpolated.map  config.gsftopk     dvipdfm35.map  
mathpple.map    ps2pk35.map
71414f53.enc  bsr.map               config.outline     dvips35.map    
mt-belleek.map  pxfonts.map
74afc74c.enc  config.builtin35      config.pdf         f7b6d320.enc   mtex.enc        
rd@silverboxy:~$ kpsewhich --format='dvips config' dvips35.map
rd@silverboxy:~$ kpsewhich --debug=120 --format='dvips config' dvips35.map 
kpse-debug.log 2>&1

On Montag, 20. September 2004 08:32, Frank Küster wrote:
> Rainer Dorsch <rdorsch@web.de> schrieb:
> > Frank,
> >
> > attached is the file you requested.
> Thank you. It shows that none of the map files installed by tetex-base
> is found. Please send us the output of
> ls /usr/share/texmf/dvips/tetex/
> kpsewhich --format='dvips config' dvips35.map
> And if the last command does not generate output, please repeat it with
> debugging:
> kpsewhich --debug=120 --format='dvips config' dvips35.map >kpse-debug.log
> 2>&1
> Regards, Frank

Reply to: