[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Out-of-Date LaTeX in Woody

On Wed, Sep 26, 2001 at 09:42:48AM +0200, Martin Schulze wrote:
[ 6 month old LaTeX issue ]
> Not sure who it was, but somebody told me that Debian LaTeX will
> ignore this problem.  Can somebody confirm this?

Yes, the problem will be ignored in the default LaTeX build.  However,
I have seen instances of other packages which base themselves on LaTeX
but don't use a \spoolmode command in their .ini files, so fall over
because of this.

It may be worth just removing the \errmessage command on the following
line or something.



         Julian Gilbey, Dept of Maths, Queen Mary, Univ. of London
       Debian GNU/Linux Developer,  see http://people.debian.org/~jdg
          NEW: Visit http://www.helpthehungry.org/ to do just that
               ALSO  http://www.thehungersite.com/  is back!

Reply to: