Re: libgtk2.0-dev dependencies problem
On Wed, Sep 7, 2005 at 12:30:05 +0200, J. P. Just wrote:
> just:~# apt-get install libgtk2.0-dev
> The following packages have unmet dependencies:
> libgtk2.0-dev: Depends: libpango1.0-dev (>= 1.5.1) but it is not going
> to be installed
> Depends: libx11-dev but it is not going to be installed or
> xlibs-dev but it is not going to be installed
> E: Broken packages
can you try "apt-get install libgtk2.0-dev libpango1.0-dev libx11-dev"
and see if the error is still there, and if the message is clearer about
why apt won't install these packages?