[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Potato install report

 Boot floppies 2.2.15

 Flawless, right up until the end...  If you've not tried it yet, you
 ought to.

 I logged in, typed `startx', and it says it cannot find the mouse
 device, since I'd configured it to use /dev/gpmdata via `anXious',
 right after the initial reboot...  `anXious' is great.

 I ran `apt-get install gpm', and it ought to have worked; it's hooked
 to the ps2 port &c...  this stupid mouse doesn't work.  I need to get
 one that does...  Ok, it's just broken.  I'll return it tomorrow.
 Cheap peice of plastic serial mouse.

 `startx' and `xdm' logins produce blank X with no applications or
 anything.  But it works, and is properly configured.  Good job,

 I think we should set it up so that XDM is *not* installed, so that
 `gdm' *is* installed, and also make it so that a plain `startx' will
 run a Gnome session, iff the `task-gnome*' stuff is installed.

 It's still a kit, but it's way better than the last release.

A few months in the laboratory often saves several hours at the library.
mailto:karlheg@debian.org (Karl M. Hegbloom)
irc: nick karlheg on irc.debian.org

To UNSUBSCRIBE, email to debian-testing-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: