[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install report

On Sat, 9 Jan 1999, Stephane Bortzmeyer wrote:

> [I'm not on debian-testing, Cc me if you reply on the list.]


> > >> non-fatal (seemed to work anyway), and the gui X setup failed
> > >> because I didn't have twm installed.  I guess we need to add twm to
> > >> the default X meta-package install.  Who should I talk to for that?
> What is this 'GUI X setup'?

The 'XF86Setup' command (unless I made a typo) in the xf86setup package.
The text only 'xf86setup' command works fine.  (I may have a typo in those
program names.)

> > > There is a bug against X to include twm in the dependencies for the
> > > graphical setup program, it will not run with twm installed.
> Which bug? Dependencies are checked in the pre-defined profiles, so if there 
> is a Depends:, it will be fulfilled. If the maintainer failed to list 
> depenencies, I can do nothing, but file a bug report.

It looks like bugs: 29865, 30338, 30733, and 30949 (by subject browsing).
If you are the one handling the pre-defined profiles, don't worry, this
one isn't  your problem.  But make sure that the vga16 server is installed
because Branden left a depends on the virtual package and a comment in the
xf86setup package that you need vga16 if you want the GUI config.  He
doesn't have a specific recommends or suggests because apparently there
are other uses for the xf86setup package that doen't require the vga16
server specifically (haven't used them myself).


+---                                                              ---+
| Brandon Mitchell * bhmit1@mail.wm.edu * http://bhmit1.home.ml.org/ |
| The above is a completely random sequence of bits, any relation to |
|               an actual message is purely accidental.              |

To UNSUBSCRIBE, email to debian-testing-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: