[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Overall Unmet dependencies

On Wed, 6 Jan 1999, Jason Gunthorpe wrote:

> I was bored so here is an interesting report for you all. The packages 
> listed here CANNOT be installed but are included in slink, they should
> probably be removed or fixed ASAP.

> Package libfltk-dev version 0.99-1.1 has an unmet dep:
>  Depends: libstdc++2.8-dev (>= 2.90.26-1)
> Package pppload version 1.0-6 has an unmet dep:
>  Depends: qt1g (>= 1.42-1)

I've uploaded fixed versions of those 2 yesterday.
You can fetch them from Incoming/


- Vincent RENARDIAS  vincent@{{ldsol,pipo}.com,{debian,openhardware}.org} -
- Debian/GNU Linux:   http://www.openhardware.org    Logiciels du soleil: -
- http://www.fr.debian.org    Open Hardware:         http://www.ldsol.com -
-"Microsoft est à l'informatique ce que le grumeau est à la crépe..."     -

To UNSUBSCRIBE, email to debian-testing-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: