[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#403119: #403119 openssh-(client|server) 4.3p2-7 fail to install


Well after some googling I solved my problem executing:

$ dpkg -i ssh_3.8.1p1-8.sarge.6_sparc.deb && dpkg -i
openssh-client_4.3p2-7_sparc.deb openssh-server_4.3p2-7_sparc.deb

After that:

$ aptitude dist-upgrade
The following packages are unused and will be REMOVED:
  libssl0.9.7 openssh-client openssh-server

Well I was left without ssh. Then I did:

$ aptitude install ssh

That did the trick, I'm having the latest ssh version now.

So my problem is solved, the bug can be closed now.


> -----Original Message-----
> From: Pascal Giard [mailto:evilynux@gmail.com] 
> Sent: Thursday, December 14, 2006 10:32 PM
> To: 403119@bugs.debian.org; Donatas Ciuksys
> Subject: #403119 openssh-(client|server) 4.3p2-7 fail to install
> Shouldn't the "ssh" package be also upgraded?
> The "ssh" package became a transitionnal package since then...
> What happens if you "apt-get install ssh"?
> -Pascal
> -- 
> Homepage (http://organact.mine.nu)
> Debian GNU/Linux (http://www.debian.org)
> École de technologie supérieure (http://www.etsmtl.ca)

Reply to: