[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#390986: openssh: change ssh-krb5 into a dummy package

Colin Watson <cjwatson@debian.org> writes:

> OK, sorry this took me so long. I've committed this to CVS now. I made a
> couple of additional changes, namely to turn /usr/share/doc/ssh-krb5
> into a symlink to /usr/share/doc/openssh-client (like /usr/share/doc/ssh
> already is), to disable the ssh-krb5 init script on upgrade, and to
> guarantee never to add GSSAPI options to sshd_config more than once on
> repeated upgrades. This is all at least as lightly tested as your
> changes :-), but I think should be relatively straightforward.

Oh, excellent, thank you very much (and my apologies for missing those
other steps -- I should have caught the rest as well).

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: