[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#283703: sshd without libwrap (TCP-wrappers) support

On Tue, Nov 30, 2004 at 07:46:10PM +0100, Martin Bork wrote:
> Package: sshd, OpenSSL
> in debian "sarge"
> since i Update to:
> 	OpenSSH_3.8.1p1 Debian-8.sarge.3, OpenSSL 0.9.7e 25 Oct 2004
> No Connection to hosts witch an entry in /etc/hosts.deny possible.
> Before with version
> 	OpenSSH_3.8.1p1 Debian-8.sarge.3, OpenSSL 0.9.7d 17 Mar 2004
> this works. Possible here some option while compiling forgotten?

Sorry for the late reply. What version of the libssl0.9.7 package is

I note that sarge now has libssl0.9.7 version 0.9.7e-2, but if the
dependencies aren't strict enough then it may be a concern nevertheless.


Colin Watson                                       [cjwatson@debian.org]

Reply to: