[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

info firefox (debian-sparc-9)

   I try to install firefox but I have:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 firefox : Depends: libevent-2.0-5 (>= 2.0.10-stable) but it is not 
           Depends: libhunspell-1.4-0 but it is not installable
E: Unable to correct problems, you have held broken packages.

I found and installed:


but not solve 

is it a known problem? 

thank you


Reply to: