[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updated debian-installer images

Hi Adrian,

I just today tested the current sparc64 installer image ([1]) on my SunFire V245.

[1]: https://people.debian.org/~glaubitz/debian-cd/2017-09-03/debian-9.0-sparc64-NETINST-1.iso

The installation went through without an issue:

* network interfaces are named `enp9s4f0` (0), `enp9s4f1` (1), `enp12s4f0` (2?), `enp12s4f1` (3?) on the V245. I only tested with interface #0, so I'm unsure if interfaces #2 and #3 correspond to the markings on the case in the correct order. #0 and hence also #1 seem to, though.

* the active network interface is automatically pre-selected by the installer

* no red screen after starting the "Select and install software" step

...up until it's time to install the boot loader, which does not succeed or isn't even tried:

[!] Continue without boot loader

No boot loader installed

No boot loader has been installed, either because you chose not to or
because your specific architecture doesn't support a boot loader yet.

You will need to boot manually with the /vmlinuz kernel on partition
/dev/sda1 and root=/dev/sda2 passed as a kernel argument.

When returning to the installer menu, the only menu item related to the boot loader installation is called "Continue without boot loader" - even when using the "expert install" option of the boot menu. I tried both with and without separate partition for `/boot` and with EXT2 and EXT3 for this partition but that didn't change anything.

Starting a shell, the `silo` command is nowhere to be found.

Any idea, what could be wrong?


Reply to: