[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openvpn-auth-ldap has old dependencies

On 2016-08-02 19:49, James Clarke wrote:
(Including debian-sparc this time...)

Not sure why, but when it was built (17 Oct 2014) it picked up
libgnustep-base-dev (1.22.1-4.3) rather than a 1.24 version, though as
far as I can tell the latter was already built on sparc64. A binNMU
should suffice.


On 2 Aug 2016, at 23:59, alexmcwhirter@triadic.us wrote:

This may be because the package is currently updating in the repository, is there any way to tell when this is happening?

But anyways, as of now openvpn-auth-ldap depends on libgnustep-base1.22 which has been replaced by libgnustep-base1.24. This makes openvpn-auth-ldap uninstallable.

On my amd64 machine running stretch alpha it is correctly linked to libgnustep-base1.24 so maybe all that is needed is a rebuild against the new dependency? Not sure if that constitutes as a binNMU or not (my debian lingo / operations knowledge is dull, but growing :p)

Reply to: