[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install failes in LDOM

Jurij , Rainer ,

Just installed debian 7.2 sparc into LDOM , with boot over network
with help of http://tech.libresoft.es/doku.php/en:debianontoldom

Tried installation from externally attached ISO - it doesn't work for
me as well, same symptoms on this system, inaccessible cdrom device:

# modprobe sunvnet
# modprobe sunvdc
# tail /var/log/syslog

Dec  9 16:29:25 kernel: [460613.520627] sunvdc.c:v1.0 (June 25, 2007)
Dec  9 16:29:25 kernel: [460613.521418] sunvdc: vdiska: 33398784
sectors (16308 MB)
Dec  9 16:29:25 kernel: [460613.521938]  vdiska: unknown partition table
Dec  9 16:29:25 kernel: [460613.523047] sunvdc: vdiskb: 1310720 sectors (640 MB)
Dec  9 16:29:25 kernel: [460613.523470]  vdiskb: vdiskb1 vdiskb2
vdiskb3 vdiskb4 vdiskb5 vdiskb6 vdiskb7
Dec  9 16:30:26 udevd[72]: timeout '/sbin/blkid -o udev -p
Dec  9 16:30:27 udevd[72]: timeout: killing '/sbin/blkid -o udev -p
/dev/.tmp-block-254:8' [982]
Dec  9 16:30:28 udevd[72]: timeout: killing '/sbin/blkid -o udev -p
/dev/.tmp-block-254:8' [982]
Dec  9 16:30:29 udevd[72]: timeout: killing '/sbin/blkid -o udev -p
/dev/.tmp-block-254:8' [982]

vdiskb is being attached ISO, vdiska is virtual harddisk.

Network installation succeed, went to reboot, and LDOM boots into
installed debian, but somehow a few package files got broken (checked
with debsums, so I have to reinstall perl, perl-base and a few
others)... I'm probably going to try another installation, just to see
is files corruption on install is reproducible.

This is my second try to install debian into ldom (first one was like
4 years ago, to T5120 ldom), current hardware is T5-2 machine.

PS: fujitsu is being using linux on their HPC sparcs,

On Sun, Jul 14, 2013 at 2:38 AM, Jurij Smakov <jurij@wooyd.org> wrote:
> On Fri, Jul 12, 2013 at 09:43:13AM +0200, Rainer Herbst wrote:
>> Hi all,
>> I have seen several problem records with debian in a LDOM, so I am
>> not sure is it supported quite well. Nevertheless I tried to install
>> Wheezy 7.1 in a LDOM on a T5440 and get stuck during the
>> installation.
> I tried installation into LDOMs in September 2012 and, as you, found
> it to be unusable. I reported it to upstream mailing list [0], but it
> doesn't look like anyone is interested in fixing that.
> [0] http://marc.info/?t=134839657800001&r=1&w=2

Reply to: