[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SparcStation 5

I found a Sparcserver 5 (Same as SparcStation 5) and I tried to boot and install Debian. The Cdrom Drive seems to works but, after many tries, it never boots. I guess the floppy drive is broken because there is a floppy inside and even if i type "floppy-eject" on PROM nothing happens. I had no choice to netboot. Unfortunately every try fails. Here exactly what I did :


Tried Debian 5.0 Lenny
Result : Failed
CdRom : No CdRom available for this specific Sub-Archictecture (sparc32 sun4m)
Netboot : No support for SparcStation 5 specific Sub-Archictecture (sparc32 sun4m)

Tried Debian 4.0 Etch
Result : Failed

CdRom : Burned image from http://cdimage.debian.org/cdimage/archive/4.0_r8/sparc/iso-cd/debian-40r8-sparc-CD-1.iso . Not booting. Hangs on :
Boot device: /iommu/sbus/espdma@f,400000/esp@f,800000/sd@3,0 File and args:

Netboot : Booted and Succecsfully installed but every time it tries  to boot from HD I got a "Watchdog Reset" right after detecting the keyboard or after probing scsi

Tried Debian 3.1 Sarge
Result : Failed

CdRom : Burned image from http://cdimage.debian.org/cdimage/archive/3.1_r8/sparc/iso-cd/debian-31r8-sparc-binary-1.iso. Not booting. Hangs on something like (this is not the exact path but the meessage looks like this):
Boot device: /iommu/sbus/espdma@f,400000/esp@f,800000/sd@6,0 File and args:

Netboot : When it tries to get the Content on the install repo it keeps asking me which debian version I wanna use (oldstable, stable, testing, unstable) and will ajuste the URL to this answer ( If I choose "olstable" It will try to dowload the content from http://archive.debian.org/debian/dists/oldstable instead of http://archive.debian.org/debian/dists/sarge)

Tried Debian 3.0 Woody
Result : Failed

CdRom : Did not find any iso yet

Netboot : Boot and begin installation. No problems with apt. However, for an unknown reason it can't install silo and I repeat again I can't boot from floppy!


As you can see, I'm almost damned with this SparcServer ! If you have any suggestion I'm wide open! BTW The proc is NOT a TurboSparc. It is a microSPARC-II 110 Mhz. It has 256 Mb ram and a AMD Lance Integrated NIC. The hard drive is a about 4-5 gig.

Reply to: