[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Interesting apt problem during update


>Unfortunately this didn't solve my problem.  I tried many difference
>options from the apt man pages, but kept getting a libc6 (I think)
>error.  This is provided by apt, which can't be upgraded.  I couldn't
>install a 2.6 kernel without this.

Be happy. My box is unbootable right now:

SPARCstation 20 MP (2 X 390Z55), No Keyboard
ROM Rev. 2.15, 192 MB memory installed, Serial #3528342.
Ethernet address 8:0:20:21:68:97, Host ID: 7235d696.

Rebooting with command:                                               
Boot device: /iommu/sbus/espdma@f,400000/esp@f,800000/sd@1,0:a  File and args: 
SProgram terminated
Type  help  for more information
<#0> ok dis
7     Memory Address not Aligned

Looks like a broken silo to me.

>My uname shows that i'm running Etch, but it's broken :-(

I seriously doubt that the default 2.6 kernel from etch will work on your
SS20 anyway, because of the old ESP-driver problem when it's build as module.

My kernel was self compiled - that was the first version of 2.6 I
ever got booted on that box. I'll try to install the sarge lilo next weekend,
just came home from work....

Dipl. Inf. Ulrich Teichert|e-mail: Ulrich.Teichert@gmx.de
Stormweg 24               |listening to: Channel 13 Is Haunted (Hex Dispensers)
24539 Neumuenster, Germany|Is It Good Or Is It Bad? (Opération S)

Reply to: