[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The dreaded Fast Data Access MMU Miss issue

Igmar Palsenberg wrote:
> I've got a Netra 1120 running, which is fine with I've
> attempted to upgrade to a 2.6.16 - 19 kernel and that failed.

> In case it's relevant : I'm using the SILO provided with Debian, which is
> at 1.4.9.

I don't think I've seen a machine come up with that failure much after
transferring control from SILO (rather than in SILO or immediately after) and
I'm running older hardware than you are. However as in my
http://lists.debian.org/debian-sparc/2007/03/msg00059.html I suspect that this
might to some extent be sensitive to the firmware version. I'm not sure that
really helps, because my experience has demonstrated that the last thing you
want to do is upgrade a system that isn't proven broken :-/

Mark Morgan Lloyd
markMLl .AT. telemetry.co .DOT. uk

[Opinions above are the author's, not those of his employers or colleagues]

Reply to: