[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian Etch on SunFire V880

I am at a total loss.


I am trying to install debian etch 3.1r5 netinst .iso on a SunFire 880 w/ OBP version 4.18.2, scsi drives, and 4G of memory via serial console.  Every time it gets to “Booting Linux…” it appears to hang or is just throwing the output somewhere else.  I have tried the businesscard and full .iso as well and removed the Sun’s video card, but still to no avail.  I have also tried a netboot with dhcpd and tftpd with “boot net:dhcp video=atyfb:off” and it still “hangs” at “Booting Linux…”.  I even tired Ubuntu, but the same thing happens.  I am going to try an older version of Debian to see if that might change anything, but any suggestions would be greatly appreciated.





Morgan Walker

Systems Administrator/Engineer

M·CAM, Inc.

210 Ridge-McIntire Rd., Suite 300

Charlottesville, VA 22903

434-979-7240 x311


This message, including any attachments, is intended solely for the use
of the named recipient(s) and may contain confidential and/or
privileged information.  Any unauthorized review, use, disclosure or
distribution of this communication(s) is expressly prohibited.
If you are not the intended recipient, please contact the sender by
reply e-mail and destroy any and all copies of the original message.
Thank you.


Reply to: