[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Bus error with new version of firefox

On Sun, 23 Apr 2006 21:00:58 +0200, "James Plant" <klement2@azet.sk> wrote:
> I'm pretty sure the last working version is
> firefox_1.5.dfsg-3_sparc.deb or
> firefox_1.5.dfsg-4_sparc.deb

martin@bugs:~$ apt-cache policy firefox
  Installed: (none)
  Candidate: 1.5.dfsg+
  Version table:
     1.5.dfsg+ 0
        800 http://ftp.de.debian.org testing/main Packages
         50 http://ftp.de.debian.org unstable/main Packages
        100 /var/lib/dpkg/status

I got Bus errors with that version (I think with JavaScript, but not sure), so I went back to the mozilla-firefox from sarge (stable).

Lic. Martín Marqués         |   SELECT 'mmarques' || 
Centro de Telemática        |       '@' || 'unl.edu.ar';
Universidad Nacional        |   DBA, Programador, 
    del Litoral             |   Administrador

Reply to: