[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Ultra10 and aic7xxx 2.6.8

For some reason, my aic788u wont load disks(sd_mod is running), it will load
my (sg)scanner fine, I get data overrun errors with disks (externally,
haven't tried internal) I've checked the setup with my ss10 and all my
devices work fine with the ESP in the ss10.
   I appear to get a memory range overlap  with the Sabre driver, in which
the 2940uw controller disables the range instead of sharing, it shares irq
with the IDE and USB I have in the unit, I've tried switching pci slots, and
6 very different kernel configs, all the same result, I have no /dev/sd
devices (must have to do with udev?) and makedev creates the /SD devices,
but they dont appear. 
   I have also tried different terminators, every different jumper setting
on my disks, perhaps changing the scsi cards default bios irq and io ranges
would fix it? (i'd need to put together a x86 system for that however :0 )

please help, or give any advice, this is the last piece of the system that
isn't working for me (dual-head on the Ultra10 is sweet)

View this message in context: http://www.nabble.com/Ultra10-and-aic7xxx-2.6.8-t1298272.html#a3457131
Sent from the debian-sparc forum at Nabble.com.

Reply to: