[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please test pre-release 2.6.14-3 packages


I have built the pre-release 2.6.14-3 packages from svn revision 4764 and uploaded them (linux-image packages only) to


Major features:

* Corresponds to upstream.
* Fix for framebuffer problems on SunBlades (bug #321200).
* CONFIG_SND_ALI5451 enabled as a module.
* First release to be built with gcc-4.0.

One problem which was already noticed (and currently being worked on) is that the packages are missing the Depends line in control file, but they are going to be satisfied on an up-to-date sid system anyway. And initramfs-tools should work now, please give it a spin if you have been only using yaird.

If no major problems are discovered, the kernel team plans to upload 2.6.14-3 to sid during weekend or early next week.

Thanks and best regards,

Jurij Smakov                                        jurij@wooyd.org
Key: http://www.wooyd.org/pgpkey/                   KeyID: C99E03CC

Reply to: