[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get upgrade and linux-image

I have linux-image 2.6.12 and apt-get trys to install it again:

bugs:~# apt-get upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages have been kept back:
  gconf2 libgconf2-4
The following packages will be upgraded:
  autoconf base-config cpio gnome-keyring libarchive-tar-perl libglib2.0-0 
libgnome-keyring0 libgsf-1 libgucharmap4 libldap2 libslang2
  linux-image-2.6.12-1-sparc64 man-db ucf xmms
15 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
Need to get 0B/14.3MB of archives.
After unpacking 135kB of additional disk space will be used.
Do you want to continue? [Y/n] n
bugs:~# uname -a
Linux bugs 2.6.12-1-sparc64 #1 Tue Sep 6 23:57:43 BST 2005 sparc64 GNU/Linux
bugs:~# dpkg -l | grep linux-image
ii  linux-image-2.6.12-1-sparc64     2.6.12-6                   Linux kernel 
2.6.12 image on uniprocessor 64

Any ideas on what's happening?

 08:27:50 up 17 days, 13:45,  2 users,  load average: 2.59, 2.35, 1.93
Lic. Martín Marqués         |   SELECT 'mmarques' || 
Centro de Telemática        |       '@' || 'unl.edu.ar';
Universidad Nacional        |   DBA, Programador, 
    del Litoral             |   Administrador

Reply to: