[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with X server?

Morning fellow sparc users,
I have an Ultra 30 on which I have installed Debian via net install last month - no problems all worked (except sound; parallel port but I knew of these probs..).
In a moment of madness I installed Solaris 10 which was fine but not a great experience - especially when I found that samba-client was not working and struggled to find how to get it to work, (which is a PITA for me as all my personal files are on an e-smith based file server).
I re-installed Debian via net again but all was not well.
Install proceeded as before and seemed OK.
Problem was logging out of my KDE session - no X login prompt - black screen. All other consoles were working and I could log in and 'startx' but not 'startkde'. According to processes - no X was working.
Tried with Gnome login - same problem
On the previous install I had not had this problem - but did notice that on several occasions I had working X login but no virtual consoles via Ctrl-Alt-Fx.
I tried deleting any X related stuff in my /home - no cure.
Re-installed from scratch including formatting /home etc. - problem still present.
I should say that I am not a linux expert by any means but I know that the entries I made on this re-install have not altered from the first install which worked.
Has anyone any ideas? Has something been altered in the installed files?
Many thanks for suggestions
John White
Altrincham Cheshire UK

Reply to: