[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree not starting any more



Hi Dieter,

Jurzitza, Dieter schrieb am Freitag, 26. November 2004 um 08:01:17 +0100:
> on my U60 2-processor XFree is failing when upgrading from 2.4.26 to 2.4.28 (see logfiles attached).
> Same XF86Config - file, no change in system but a different kernel. The .config files differ hardly (see below)
> 
> Apparently the PCI-scan does not work any more.
> Anybody having any idea on this?
> Many thanks for your inputs,
> take care

It would be helpful if you tell us what hardware is in your machine and
send some logging data. i.e. X.log



Btw: Useless Footer, when sending to a mailling list which is archived
in public
> 
> *******************************************
> Diese E-Mail enthaelt vertrauliche und/oder rechtlich geschuetzte Informationen. Wenn Sie nicht der richtige Adressat sind oder diese E-Mail irrtuemlich erhalten haben, informieren Sie bitte sofort den Absender und loeschen Sie diese Mail. Das unerlaubte Kopieren sowie die unbefugte Weitergabe dieser Mail ist nicht gestattet.
>  
> This e-mail may contain confidential and/or privileged information. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and delete this e-mail. Any unauthorized copying, disclosure or distribution of the contents in this e-mail is strictly forbidden.
> *******************************************
> 

-- 
Jörg Friedrich

There are only 10 types of people:
Those who understand binary and those who don't.



Reply to: