[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Circular Dependency libc6 and kernel-image-xx

I am trying to upgrade my sarge Debian install's kernel image, and
whenever I try, I experience a circular dependency between the libc6
and the kernel. Libc6 requires kernel > 2.4.21, and kernel>2.4.21
requires libc6.

This is the same problem as the one described by Bob Tanner in
http://lists.debian.org/debian-sparc/2004/01/msg00136.html . The
solution he gave for his system did not work with mine, though. Any
other ideas?


Do you Yahoo!? 
Check out the new Yahoo! Front Page. 

Reply to: