[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RE: Ultra 5 install problem

-----Original Message-----
From: Andrew Sharp [mailto:andy@ccpu.com]
> <snip>
> > Now before you go bashing on my cd burning ability, this disk will
> > boot fine in my other sparcs. So will all of the other cds I have

Then try the cdrom drive from one of those other sparcs that it works in.
It may be your cdrom drive doesn't like the burnable media.  I bought a
machine from Dell a few months ago. Brand new machine. The CDROM that it came with refused to boot off a CD that I literally could boot off of on an other machine I have. So I used a CDROM from one of those. Problem solved.

Well, my other sparcs are ss20's. So scsi and ide don’t mix. I highly doubt that this is a cdrom or cd problem. I had thought before though, that it was
my cds. I tried a different brand, and tried burning at 2x to no avail.

I have just had exactly the same problem trying to install Gentoo on an Ultra 5, and would be interested in finding out why. Unfortunately I don't have any spare CD drives lying around to test out.

Reply to: