[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#249048: debian-installer-demo: can't load module in installer, sparc

* Robert Lemmen <robertle@semistable.com> [2004-05-14 19:02]:
> Package: debian-installer-demo
> Version: netinst 11.5.2004
> the netinst boots fine and starts the installer. after a while it goes:
> loading module 'ide-cd' for 'Linux ATAPI CD-ROM'
> Error while running 'modprobe -v ide-cd'
> if i run modprobe in a console i get:
> ELF file ... not for this architecture
> if i run file on it i get:
> ide-cd.o: ELF 64-bit MSB relocatable, SPARC V9, version 1 (SYSV), not
> stripped

Which machine do you have?  Do you know which kernel this netinst
image contained?  Do any other modules show this problem?
Martin Michlmayr

Reply to: