[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't install Debian on Sunblade2000

В сообщении от 1 Апрель 2004 21:39 Ben Collins написал(a):
> > http://www.phunnypharm.org/pub/for/sparc-folks/disks-sparc/current/sparc6
> >4/tftpboot.img
> This is what you want. Woody doesn't support UltraSPARC III/IIIi
Nope that doesn't helped. I have tried several different methods - both cdrom 
and tftp boot but none worked.
I have tried:
1) CDROM boot
I have tried d-i image 
Rebooting with command: boot cdrom
Boot device: /pci@8,700000/scsi@6/disk@6,0:f Dile and args:
SILO Version 1.4.4
Fast Data Access MMU Miss
2) tftp boot
used images:

All results in approximately the same result BUT with some variations. The 
most strange is that variations belongs not to specific images but to some 
random cause - I mean I got different results on every next boot.
So sometimes I got
1) Immediate error
Rebooting with command: boot net:dhcp tftpboot.img
Boot device: /pci@8,700000/network@5,1:dhcp File and args: tftpboot.img
Timeout waiting for BOOTP/DHCP reply. Retrying ...
464c00 Memory Address not Aligned
ok Fast Data AData access Error
ok Fast Data Access MMU Miss
2) Some junk spreads over the top of screen and then hang with similar errors.
You can see screenshot here:
In this case the computer hangs

3) Same as (2) but it not hangs but instead prints ever more jung on every 

4) (I have not seen this myself but it is the best result)
Remapping kernel
Booting Linux
and then it hanged.

I have googled a lot and found many similar problems but no one solution. The 
most optimistic case was when someone got rid of it by simply recompiling the 
kernel "with several parameters changed" - so it will occassionally became 
"aligned" and booted up. I have not tryed it myself yet since I never did a 
cross-compile so it will take a lot of time and I will probably do it only 
next week.

Alexey Nezhdanov

Reply to: