[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: JBOSS on SPARC64,Any ideas for the exception error? where can i find another jsdk for SPARC?



Not sure whether this is related to your problem, but on an i386 box I
had to use an SDK version >= 1.4 in order to run tomcat 4.1.24
properly. Perhaps, this also applies to jboss? AFAIK, there are binary
1.4.1 packages for sparc, not sure about deb's though.

Gruss
Steffan


On Wed, Jul 16, 2003, Eric Lannaud wrote:
>
>Hi all,
>
>I've installed j2sdk1.3 (Java sdk) on (Linux 2.4.20 sparc64) and i try to
>run application server "jboss-3.2.1_tomcat-4.1.24". Jboss halt immediately
>after a exception error.
>#The java version "1.3.1":
>#Java(TM) 2 Runtime Environment, Standard Edition (build
>Blackdown-1.3.1-02b-FCS)
>#Classic VM (build Blackdown-1.3.1-02b-FCS, native threads, sunwjit)
>
>I would try a another j2sdk1.3 from IBM or other,  just to see what hapen.
>Any idea for the java exception error for JBOSS?
>Any idea where can i find another JSK for Sparc64?
>
>Many thanks
>Eric


---
I am the "ILOVEGNU" signature virus. Just copy me to your signature.
This email was infected under the terms of the GNU General Public License.

Attachment: pgpbEzZDuxjyX.pgp
Description: PGP signature


Reply to: