[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get install kernel-source-2.4.21

You need to first need /etc/apt/sources.list to have an entry for the 
unstable version. The apt-get will be able to get the source to 2.4.21. I 
suggest you comment that entry out once you get it to prevent accidentally 
getting too much from unstable accidentally.

On Sunday 06 July 2003 03:52, John Hedge wrote:
> I'm trying to upgrade my kernel for the first time on an Ultra 1. I'm
> told from 'googling' that I should start by using the above command but
> I'm not getting past first base; nothing happens!
> My source.list is pointing to my local Debian mirror.
> Have I missed something?
> John

aka Learner

Reply to: