[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6-sparc64 / testing

On Mon, 16 Jun 2003 09:55:15 -0400, Ben Collins wrote:
>>  Unpacking replacement libc6-sparc64 ...
> You didn't remove libc6-sparc64 then. It says replacement, and that it
> is still trying to upgrade it.

After an apt-get remove --purge libc6-dev-sparc64 libc6-sparc64,
an apt-get update, apt-get -u dist-upgrade

I still get:

keren:~# apt-get install libc6-sparc64
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
0 packages upgraded, 1 newly installed, 0 to remove and 0  not upgraded.
Need to get 0B/3391kB of archives. After unpacking 9298kB will be used.
(Reading database ... 17989 files and directories currently installed.)
Unpacking libc6-sparc64 (from .../libc6-sparc64_2.3.1-16_sparc.deb) ...
dpkg: error processing 
 trying to overwrite `/lib/64', which is also in package gcc-3.0
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

problems beetween gcc-3.0 and libc6-sparc64 ?

Philippe Sainte-Marie <psm@wooe.org>
Heaven is not a place, it's a feeling.

Reply to: