[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: depmod error when running make-kpkg

On Mon, 9 Jun 2003, Ben Collins wrote:

>> I have a kernel build running right now where I have built 64-bit
>> support for ELF binaries into the kernel. That's the *only* thing I've
>> changed from the /boot/config-2.4.18 file.
>> I'll return when that build is done.
>bin_fmtelf should be buildable as a module, but IIRC, something changed
>to prevent that. You could disable it if you aren't anticipating using
>64-bit binaries (by default the system doesn't use them).

I see.
My build has completed, and I tried issuing
dpkg -i <packagename>.deb

There is an issue with modules versions, however, that I will need to
look into. I am doing that now. It seems to me that using the
--append-to-version option will be helping here. From one of the FAQs
I've seen it looks like the modules directory will be named with the
version extension too.

Thank you for your answer.

Best regards,
David List

Reply to: