[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: depmod error when running make-kpkg

On Mon, 9 Jun 2003, David List wrote:

>On Sun, 8 Jun 2003, Ben Collins wrote:
>>> /usr/src/linux/debian/tmp-image/lib/modules/2.4.18/kernel/fs/binfmt_elf.o
>>64bit support needs to be compiled into the kernel.
>Could you be bit more specific? I'm not sure I understand what you mean.

I looked through the file now, and I saw that there really *is* a
question about 64-bit support for ELF binaries. Of course (slap on
That question was answered with an 'M' in the /boot/config-2.4.18 file.
I must say that I'm a bit confused right now. As I said I have assumed
that the /boot/config-2.4.18 file was the one that was used making the
running kernel.

I have a kernel build running right now where I have built 64-bit
support for ELF binaries into the kernel. That's the *only* thing I've
changed from the /boot/config-2.4.18 file.
I'll return when that build is done.

Best regards,
David List

Reply to: