[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cdrom boot/install problems with Woody on SunBlade100

Hi Ben,

I appreciate your help with this, but I'm still not able to boot my 
system.  Am I missing a key step anywhere?

I downloaded the iso image you directed me to, and am booting from it. At
the "boot:" prompt I have tried "/sparc64 initrd=/root.bin" both with and
without the "ide=nodma" appendage.  Either way, I'm getting the

Loading initial ramdisk...
Fast Data Access MMU Miss



On Thu, 29 May 2003, Ben Collins wrote:

> On Thu, May 29, 2003 at 01:17:16PM -0400, Keven Haynes wrote:
> > 
> > So, are you saying that there is no way to install a SunBlade100 directly 
> > from cdrom, or is there something special that I should be doing with the 
> > tftp image?  (I don't have a rarp/bootp/dhcp/tftp server at my disposal.)
> Nope, you should be able to install from CD. I can say that I do all my
> installs (including the installs on my sb100) using tftp or the netinst
> image at:
> http://auric.debian.org/~bcollins/disks-sparc/current/netinst.iso.bz2
> You can still use your original CD with this (when it asks for where to
> install the packages from, insert the woody CD and tell it "cdrom").

Reply to: