[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with Apt-get

>> But the installation breaks with a "unmet dependencies" (2). The box
>> to work (for its purpose) but this needs to be fixed and I don't have a
>> "how". apt-get -f clean or apt-remove <package> doesn't solve my problem.

> This is a known issue. Removing/re-installing all packages depending
> on libc6-sparc64 should solve this problem, IIRC.

Ok, I am not able to remove / install stuff no matter what I try  (with or
without -f).. There is always one dependencies leaning on another. I tried
to (re)install and/or remove stuff.

# apt-get -f remove libc6-dev-sparc64
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
Sorry, but the following packages have unmet dependencies:
  libc6-sparc64: Depends: libc6 (= 2.2.5-11.2) but 2.2.5-11.5 is to be
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify
a solution).

We all know which applications depends on libc6, I am a little bit worried
at this point.... ....



Reply to: