[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot/install problem on sparc10 found no / to install


look like i solved it.

it depends of ther nvram (bios) version of the sparc10 on older nvrams you have to boot from floppy, doesn't matter how bootable the cdrom is and doesn't matter if the nvram supports cdrom boot (boot cdrom) on newer sparc10 you can boot from cdrom (same cd). I just tried it on a "newer"sparc10 booting from cdrom and it worked fine so it step back to the "older" one and make bootfloppys then it wortked fine there too.

so maybe some like to know it and I will keep it in mind if someone else got stuck at the same point....

thanks for help


Ben Collins wrote:

On Thu, Apr 10, 2003 at 11:32:43AM +0200, stefan weber wrote:

got a wonderfull problem when booting a sparc 10 with debian, booting from cd (boot cdrom) it looks fine but after a while telling me not able to mount / -- nice there are two detected harddisk sda an sdb (just telling me a few lines above)-- cause i got not other tty (alt-F2 does not work) i'm stuck.

If you boot from cdrom it is supposed to mount an initrd (root.bin) from
the cdrom, not either of the disks.

What options are you passing to SILO?

Reply to: