[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DSA 282-1 and Bug #156937

* mercoledì 09 aprile 2003, alle 11:43, John Kuhn scrive:
> I just inherited a Debian SPARC box and the first thing I tried to do with
> it was install the new glibc packages for DSA 282.  I ran into bug #156937:
> libc6-sparc64 2.2.5-11 conflicts with gcc-3.0.  Running Woody.  Any
> suggestions?

maybe is a 2.2.x bug depending? i've not problem at all in upgrade my
sparc5, see:

mizio@sparc:~$ dpkg -l | grep libc6
ii  libc6          2.2.5-11.5     GNU C Library: Shared libraries and
ii  libc6-dev      2.2.5-11.5     GNU C Library: Development Libraries
and Hea
ii  libc6-dev-spar 2.2.5-11.5     GNU C Library: 64bit Development
Libraries f
ii  libc6-sparc64  2.2.5-11.5     GNU C Library: 64bit Shared libraries
for Ul
ii  libgpmg1       1.19.6-12      General Purpose Mouse Library [libc6]
mizio@sparc:~$ dpkg -l | grep gcc  
ii  gcc            2.95.4-14      The GNU C compiler.
ii  gcc-2.95       2.95.4-7       The GNU C compiler.
ii  gcc-3.0        3.0.4-7        The GNU C compiler.
ii  gcc-3.0-base   3.0.4-7        The GNU Compiler Collection (base
ii  libgcc1        3.0.4-7        GCC support library.
mizio@sparc:~$ uname -a
Linux sparc 2.4.18-preempt-patch #1 Fri Oct 18 03:15:59 CEST 2002 sparc

                          Maurizio - Tannoiser - Lemmo
                 Founder Member of ERLUG http://erlug.linux.it
Joyce: "Are you sure your egg is secure in that?"
Buffy: "Did I ask for back seat mommying?"
	--Buffy the Vampire Slayer: Bad Eggs

Reply to: