[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Network Install bogs


I guess I am on a firewall because I am using Ip-MASQ. I doubt I messed up
my ip-masq script, because I am using the default script from IP-MASQ

I am NOT using any proxy. And I have tried both ftp and http. Still have
problems :(


On Fri, 17 Jan 2003, Ben Collins wrote:

> On Fri, Jan 17, 2003 at 10:02:01AM -0500, Naresh Reddy wrote:
> > I am trying to do a network install of Debian (Woody) on an Ultra Sparc10. I
> > already set up tftp and it boots the image fine, however when I set up the
> > network and try to get rescue.bin from the debian mirror it stops downloaded it
> > at about 50%.
> >
> > When I open up another console (Alt+F2) I can ping out fine (ip masq), and even
> > ping the debian server(s). So I don't think there is anything wrong with my
> > network.
> You have a firewall..are you also using a transparent http proxy? Have
> you tried http and ftp?
> --
> Debian     - http://www.debian.org/
> Linux 1394 - http://www.linux1394.org/
> Subversion - http://subversion.tigris.org/
> Deqo       - http://www.deqo.com/
> --
> To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: