[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Problem installing 3.0 on Ultra5...

On Tue, 14 Jan 2003, Beesley, Bill (CCI-Atlanta) wrote:

> Check that your monitor can support 1024 x 768.
> I had the same issue with my Ultra 5 when plugged into a 15" LCD panel.

The screen works fine - I get all the way through the install and first
reboot OK. I can run stuff on it by pressing alt-f2 and loggin in as root,
but as soon as I start the debian config thing (which is stating
automatically on the first run) it locks solid. The cursor stops flashing,
and the screen dispalyed the last thing it displayed which is the dialog
box with the <OK> in it at the bottom.

Nothing I can type on the keyboard does anyting. The only thing that works
is the power switch at the back. I've tried rebootin it and it always
locks up at the same point.

One oddity is that during the reboot, when fscking manually in single-user
mode, Control-D doesn't work, just beeps and I have to type 'exit' to get
out of the shell to get it to carry on - I suspect thats just maybe the
keyboard driver not being loaded at that point though and nothing to do
with this - when it's booted and I Alt-F2 to get into a new virtual
contole, it's working just fine.

(I even tried running /usr/sbin/base-config afterlogging on on a 2nd
virtual console and it still locked up...



Reply to: