[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Wierd 2.4 booting problem: Level 15 Interrupt



Whenever I try to boot a vanilla 2.4.19 on a dual cpu SS20, I get the
following:

  Rebooting with command: linux 2.4                                     
  Boot device: disk:a  File and args: 2.4
  SILO 
  Uncompressing image...
  PROMLIB: obio_ranges 5
  bootmem_init: Scan sp_banks,  init_bootmem(spfn[212],bpfn[212],mlpfn[c000])
  free_bootmem: base[0] size[4000000]
  free_bootmem: base[8000000] size[4000000]
  reserve_bootmem: base[0] size[212000]
  reserve_bootmem: base[212000] size[1800]
  Level 15 Interrupt
  Type  help  for more information
  <#2> ok 

Some google'ing told me that these are memory related problems.

This machine has been running 2.2 flawlessly over the last couple of
years. And I know that 2.4 is untable with sun4m and SMP. But I want
to try it.

It has 3 64 MB "SIMMs": two of the same brand X (called X1 and X2),
another one of brand Y.

I've tried booting with "mem=192M", no luck.

Then I've tried swapping SIMMs.

The kernel cannot boot reliably evern with a single SIMM in (although
it might boot once in a while out of the blue).

Does anybody have any clues/pointers?

Phil.



Reply to: