[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

woody, SS20: CD-install prompts for root floppy

Hi all,
I have a SS20 with bootable CDROM but without floppy. I try to install
debian 3 by booting from the first CD by typing "boot cdrom"
This works, the kernel uncompresses, initial ramdisk gets loaded and
the kernel messages appear on the screen. Then comes the prompt
"vfs: insert root floppy"

But I have no floppy....

Tried to just hit Enter resulting in panic.
I tried booting with parameters on the SILO prompt like
"linux root=/dev/ram" or
"linux root=/dev/scd0"
None of these worked.
Then I copied the root.bin image file to a partition (using dd) and booted
with "linux root=/dev/sda6" but no luck either.

My question: how can I install woody solely from CD (no tftp, nfs or
floppy). Btw, I never had this problem with my RH6.2 cd's, they boot and load root without any problem.

Any help/suggestions is more than welcome. TIA

Rob van Berkel

ERROR: Signature file not found. Shall I fake it? (Y/n) Y

Join the world?s largest e-mail service with MSN Hotmail. http://www.hotmail.com

Reply to: