[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libpng2 problem

Hi folks

I have installed woody on a ulta5 which is fairly ok however I have a problem 
regarding libpng2.

My gnome errors is reporting that any "k"  network app that i run was 
compiled with libpng1.2.1 but is running with version 1.0.12

I have recompiled my own versions of kdenetwork but with the same result (my 
libs for compile must be 1.2.1)

I have installed libpng3 1.2.1 but cannot remove version 1.0.12 because of 
dependancy problems.

I am guessing that I can somehow force the removal but dpkg is warning me of 
DIRE consequences if I do.

What's the solution?



To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: