[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ssh-login on sparc

On Tuesday 23 January 2001 06:16, Stuart Auchterlonie wrote:
> On Mon, Jan 22, 2001 at 04:40:23PM -0500, Ben Collins wrote:
> > On Mon, Jan 22, 2001 at 09:35:45PM +0100, Joerg Braukhoff wrote:
> > > Hi,
> > >
> > > i've a SPARCstation 10, i can use this machine to login via ssh
> > > on every other host (all i386) in the LAN. If i try to login via ssh
> > > on this machine sshd always returns 'password failure'. I've tried
> > > every it from every host on the net, even 'ssh', always with
> > > the same result. '/etc/ssh/sshd_config' is the same as on the
> > > Intel-machines. Is this a known problem, if so, is there a fix ?
> >
> > ln -s ssh /etc/pam.d/sshd
> Sorry Ben, This doesn't work.
> I'm quite willing to help debug this but clues on where to start are
> welcome. I've also tried ssh 2.3.0p1-1.[27] but with no luck.
> This is in the BTS as bug #79106 and seems to bite anyone who is
> using passwd authentication with ssh 1.2.3-9.1 that the security team
> released for potato.


If U use md5 password in sparc-linux (Debian or RedHat) and use ssh2.X there 
is no way to connect to the machine using ssh2. It works when U dont use md5 
password. I dont know why but i it was a real problem to us.
So here in the lab where i work we changed to the last version of 
openssh+openssl and it works with md5 password. The last openssh is 
compatible with the ssh1 and ssh2 protocols.

Hope this helps u.

Alejandro Arrieta Rios

Reply to: