[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Teac 532S only asynchronous on SS2 (sun4c)?

I bought a Teac CD-532S to use as an external CDROM drive for the
SS2 (sun4c). AFAIK this drive supports synchronous data transfer
on the SCSI bus. However, if I mount a cdrom the kernel says
"esp0: target 6 asynchronous".
Some time ago I had the same behaviour of a Teac CDR-56S CD writer
on a PC (connected to a Symbios 875-UW controller). The controller
asked for synchronous data transfer but the drive only allowed
asynchronous mode. The Teac technical support told me that the
CDR-56S definetly supports synchronous transfers and after I forced
it to use this mode (via the controller BIOS) it worked fine. The
same now for the CD-532S on the PC - I had to force synchronous
mode and then it worked well. In my opinion this only can be a bug
in the firmware of these Teac drives.
How can I force synchronous transfers for my CD-532S on the SS2?
Do I have to put a kernel parameter for the SCSI driver and
target #6 into /etc/silo.conf ?
The ESP board is revision "esp100a" (NCR53C90A).


Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Reply to: