[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sun SS1000 SMP booting problem

I have an old SS1000 here and it runs fine with a uniprocessor
kernel. I've tried several.

But when I try any SMP kernel it fails. I've tried cross-compiled,
Debian main packages, locally compiled etc...

What happens? Well here:

SPARCserver 1000E, No Keyboard
ROM Rev. 2.31, 512 MB memory installed, Serial #8264719.
Ethernet address 8:0:20:7e:1c:f, Host ID: 807e1c0f.
Type  help  for more information                                                
<#0> ok boot                                                                    
boot: /notwork
Uncompressing image...
Watchdog Reset
<#0> ok 

notwork is one of the kernels I'm trying.

Any idea what this is - why - and how to get around it?

As you can see it's OpenBoot 2.31 - There are currently
2x85MHz processors in there - but I've changed the system
board, the processors and the memory. (I have 4 full
system boards... which I'd like to use :O)

Oh I'm running unstable - not that makes a jot of difference
since the kernel doesn't even fully uncompress.

Please help me!!!
Regards, Paul

Reply to: