[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dependency problem

>> after updating the list of available packages I have encountered
>> the following dependency problem:
>> dpkg pre-depends on libstdc++2.10-glibc2.2
>> libstdc++2.10-glibc2.2 does not appear to be available
>> and in fact I didn't find that package.
>> I'm running potato with the following source list:
>> deb ftp://ftp.de.debian.org/debian/ potato main non-free contrib
>> deb-src ftp://ftp.de.debian.org/debian/ potato main non-free contrib
>> deb http://security.debian.org/ potato/updates main contrib non-free
>> deb http://http.us.debian.org/debian dists/proposed-updates
>It's being fixed now. will be installed today.

Now I am running into another prob .....

After updating I have an unmet dependency regarding modutils
which depends ob libc6 >= 2.1.94. But there is no such version
of libc6 ?!?!


I am the "ILOVEGNU" signature virus. Just copy me to your signature.
This email was infected under the terms of the GNU General Public License.

Reply to: