[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#76720: task-gnome-desktop unmet dependencies

On Sat, Nov 11, 2000 at 05:11:55PM +0100, Christian Marillat wrote:
> >>>> "SP" == Steve Przepiora <smp@NCOASTSOFT.COM> writes:
> [Please don't remove the Cc:]
> SP> Package: gnome-panel
> SP> Version: 1.0.55-2.01
> SP> While trying to install task-gnome-desktop on my Sparc, I get unmet
> SP> dependencies with gnome-panel requiring gnome-panel-data version
> SP> 1.0.55-2.01, however gnome-panel-data version 1.0.55-2 is the only version
> SP> available. This is a fresh install of stable(potato).
> Again, somebody can fix this bug ?

I spoketo Ben Collins about this a while ago (see #75524). The problem
seem to be in package construction. When gnome-panel (and gnome-help) 
are rebuilt, i.e. binary NMU'd, the gnome-{panel|help}-data dependancy 

gnome-panel-data (>= 1.0.55-2.0.1)

Neither gnome-panel nor gnome-help should have $Source-version as
part of the data file dependancy I think. I'm not sure what variable
 -- do you need a versioned dependancy? -- you could use instead.


Reply to: