[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt slink->potato using cds (more info)

--- Begin Message ---
On Mon, Nov 06, 2000 at 02:14:58AM +0000, Brenda J. Butler wrote:

Oops, I forgot to mention:
> The error messages are followed by:
> Upgrading with disk swapping is not supported in this version.
> Try running multiple times with --fix-missing
> E: Unable to fetch some archives, maybe try with --fix-missing?
> seal:~# 

I also tried running
apt-get -f install

a few times.  Each time it said it had a bunch of fixing to
do.  I would tell it to proceed, and I can't remember if it
had a bunch of errors and returned too quickly, or if it
just returned too quickly.  But each time I would run it,
it had less fixing to do, until there was no fixing left
to do.

So I did try the apt-get -f install, and it didn't make
things better because when I tried the apt-get dist-upgrade
afterwards (again), it had all the same errors as the first
time I tried it.

Hi! I'm a .signature virus! Copy me into your ~/.signature, please!

--- End Message ---

Reply to: