[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netscape and others ...

Tomas Berndtsson <tomas@nocrew.org> writes:

> Tibor Simko <tibor.simko@cern.ch> writes:
> > Hello
> > 
> > > When I upgraded my SS5 to latest woody, which means a new glibc, this
> > > version of netscape stopped working. 
> > 
> > I'm using `navigator-smotif-45_4.5-1_sparc.deb' which works well with
> > woody; if I'm not wrong you can get it at
> > <ftp://ftp.mech.kth.se/pub/nordmark/debian/dists/slink/non-free/binary-sparc/web/>.
> Thanks. It seems this version was statically linked, while the one I
> got from Netscape was linked dynamically. I'll try this when I get
> back home.

Nope, this version wasn't static either, and it gave bus error too..

I run libc6 2.1.94-3, but I'm of course not completely sure it's glibc
that's causeing the bus error, might be one of the other libraries.


Reply to: